<!doctype html><html
lang=en-US><head><meta
charset=UTF-8><meta
name=viewport content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><meta
http-equiv=X-UA-Compatible content="IE=edge,chrome=1"><meta
property=fb:admins content=100005618258611><title>Nestle Canada giving temporary raises to factory, distribution workers - PLANT</title><link
rel=icon type=image/png href=https://www.plant.ca/wp-content/uploads/2014/02/favicon.png><link
rel=profile href=http://gmpg.org/xfn/11><link
rel=pingback href=https://www.plant.ca/xmlrpc.php><!--[if IE 7]><link
rel=stylesheet href=/css/font-awesome-ie7.min.css>
<![endif]--> <script async src=https://tag.simpli.fi/sifitag/9392b880-53a7-0135-c1bd-06a9ed4ca31b></script> <meta
name=description content="Nestle Canada is giving a temporary raise to its employees in its factories and distribution centres across the country as deals with the COVID-19 pandemic."><link
rel=original-source href=https://www.plant.ca/general/nestle-canada-giving-temporary-raises-to-factory-distribution-workers-191131/ ><meta
name=robots content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://www.plant.ca/general/nestle-canada-giving-temporary-raises-to-factory-distribution-workers-191131/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Nestle Canada giving temporary raises to factory, distribution workers"><meta
property=og:description content="Nestle Canada is giving a temporary raise to its employees in its factories and distribution centres across the country as deals with the COVID-19 pandemic."><meta
property=og:url content=https://www.plant.ca/general/nestle-canada-giving-temporary-raises-to-factory-distribution-workers-191131/ ><meta
property=og:site_name content=PLANT><meta
property=article:tag content=bonus><meta
property=article:tag content=COVID-19><meta
property=article:tag content="food and beverage"><meta
property=article:tag content=manufacturing><meta
property=article:tag content=Newstle><meta
property=article:section content=General><meta
property=article:published_time content=2020-03-26T12:19:53+00:00> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.plant.ca/#website","url":"https://www.plant.ca/","name":"PLANT","potentialAction":{"@type":"SearchAction","target":"https://www.plant.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.plant.ca/general/nestle-canada-giving-temporary-raises-to-factory-distribution-workers-191131/#webpage","url":"https://www.plant.ca/general/nestle-canada-giving-temporary-raises-to-factory-distribution-workers-191131/","inLanguage":"en-US","name":"Nestle Canada giving temporary raises to factory, distribution workers","isPartOf":{"@id":"https://www.plant.ca/#website"},"datePublished":"2020-03-26T12:19:53+00:00","dateModified":"2020-03-26T12:19:53+00:00","author":{"@id":"https://www.plant.ca/#/schema/person/7922d4c86285d2aa42530a54ee8f7851"},"description":"Nestle Canada is giving a temporary raise to its employees in its factories and distribution centres across the country as deals with the COVID-19 pandemic."},{"@type":["Person"],"@id":"https://www.plant.ca/#/schema/person/7922d4c86285d2aa42530a54ee8f7851","name":"Joe Terrett","image":{"@type":"ImageObject","@id":"https://www.plant.ca/#authorlogo","url":"https://secure.gravatar.com/avatar/15525d057ec3395f1adf6d8c75197e53?s=96&d=mm&r=g","caption":"Joe Terrett"},"description":"Editor of PLANT, Canada\u2019s largest industrial magazine dedicated to advancing Canadian manufacturing.","sameAs":[]}]}</script> <link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="PLANT &raquo; Feed" href=https://www.plant.ca/feed/ ><link
rel=alternate type=application/rss+xml title="PLANT &raquo; Comments Feed" href=https://www.plant.ca/comments/feed/ ><link
rel=alternate type=application/rss+xml title="PLANT &raquo; Nestle Canada giving temporary raises to factory, distribution workers Comments Feed" href=https://www.plant.ca/general/nestle-canada-giving-temporary-raises-to-factory-distribution-workers-191131/feed/ >
 <script data-cfasync=false>var em_version='6.0.2';var em_track_user=true;var em_no_track_reason='';var disableStr='ga-disable-UA-38534426-20';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}
if(em_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');window.ga=__gaTracker;__gaTracker('create','UA-38534426-20','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');__gaTracker(function(){window.ga=__gaTracker;});}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+em_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;window.ga=__gaTracker;})();}</script>  <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.plant.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel=stylesheet id=yarppWidgetCss-css  href='https://www.plant.ca/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.13' type=text/css media=all><link
rel=stylesheet id=ctf_styles-css  href='https://www.plant.ca/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type=text/css media=all><link
rel=stylesheet id=iwmp-styles-css  href='https://www.plant.ca/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=4.9.13' type=text/css media=all><link
rel=stylesheet id=wp-pagenavi-css  href='https://www.plant.ca/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type=text/css media=all><link
rel=stylesheet id=wordpress-popular-posts-css-css  href='https://www.plant.ca/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type=text/css media=all><link
rel=stylesheet id=font-awesome-css  href='https://www.plant.ca/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type=text/css media=screen><link
rel=stylesheet id=magnific-css  href='https://www.plant.ca/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type=text/css media=all><link
rel=stylesheet id=responsive-style-css  href='https://www.plant.ca/wp-content/themes/pubx/style.css?ver=3.0.0' type=text/css media=all><link
rel=stylesheet id=bootstrap-styles-css  href='https://www.plant.ca/wp-content/themes/strappress/admin/layouts/pubx.min.css?ver=3.0.0' type=text/css media=all> <script>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,doc,ppt,xls,jpeg,png,gif,tiff,mp4","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.plant.ca","hash_tracking":"false"};</script> <script src=https://www.plant.ca/wp-content/cache/minify/e2863.js></script> <script>var wpp_params={"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.plant.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"191131","token":"85bdf82132","debug":""};</script> <script src=https://www.plant.ca/wp-content/cache/minify/98bb0.js></script> <link
rel=https://api.w.org/ href=https://www.plant.ca/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.plant.ca/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.plant.ca/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 4.9.13"><link
rel=alternate type=application/json+oembed href="https://www.plant.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.plant.ca%2Fgeneral%2Fnestle-canada-giving-temporary-raises-to-factory-distribution-workers-191131%2F"><link
rel=alternate type=text/xml+oembed href="https://www.plant.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.plant.ca%2Fgeneral%2Fnestle-canada-giving-temporary-raises-to-factory-distribution-workers-191131%2F&#038;format=xml"><link
rel=shorturl href=http://www.plant.ca/sYQ0q><link
rel=shortlink href=http://www.plant.ca/sYQ0q>
 <script>jQuery(document).ready(function($){$("a[rel='magnific']").magnificPopup({type:'image'});});</script> <style>body{background-image:none}header{background: }.navbar-brand{font-weight:normal}.navbar-nav>li>a,.dropdown-menu>li>a{font-weight:normal}</style>
<!--[if lt IE 9]> <script src=https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js></script> <script src=https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js></script> <![endif]-->
 <script async=async src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//securepubads.g.doubleclick.net/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/17493223/AN_BigBox1_300x250',[[300,600],[300,250]],'div-gpt-ad-1492717697146-0').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox2_300x250',[[300,600],[300,250]],'div-gpt-ad-1492717697146-1').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox3_300x250',[[300,600],[300,250]],'div-gpt-ad-1492717697146-2').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox4_300x250',[[300,600],[300,250]],'div-gpt-ad-1492717697146-3').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox5_300x250',[300,250],'div-gpt-ad-1492717697146-4').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox6_300x250',[300,250],'div-gpt-ad-1492717697146-5').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_LeaderBoard_728x90',[728,90],'div-gpt-ad-1492717697146-6').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_MobileBannerA_300x50',[300,50],'div-gpt-ad-1492717697146-7').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_MobileBannerC_300x50',[300,50],'div-gpt-ad-1508955939021-0').addService(googletag.pubads());googletag.defineSlot('/17493223/An_Billboard_970x250',['fluid'],'div-gpt-ad-1547760826902-0').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_ModalSplash_640x480',['fluid'],'div-gpt-ad-1551070778855-0').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_WallAdLeft_550x684',[550,684],'div-gpt-ad-1451581644708-28').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_WallAdRight_550x684',[550,683],'div-gpt-ad-1467126364434-0').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_1x1_Tracker',[2,2],'div-gpt-ad-1492717697146-10').addService(googletag.pubads());googletag.defineSlot('/17493223/East_FLOOR_960x100',[960,100],'div-gpt-ad-1492717697146-11').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_Banner1_468x60',[468,60],'div-gpt-ad-1451581644708-0').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_AD1_225x90',[225,90],'div-gpt-ad-1481570981219-0').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_NanoBox1_300x60',[300,60],'div-gpt-ad-1481570981219-8').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_NanoBox2_300x60',[300,60],'div-gpt-ad-1481570981219-9').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_NanoBox3_300x60',[300,60],'div-gpt-ad-1481570981219-10').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_NanoBox4_300x60',[300,60],'div-gpt-ad-1481570981219-11').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_NanoBox5_300x60',[300,60],'div-gpt-ad-1481570981219-12').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_NanoBox6_300x60',[300,60],'div-gpt-ad-1481570981219-13').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_SBigBox1_630x250',[630,250],'div-gpt-ad-1481570981219-14').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_SBigBox2_630x250',[630,250],'div-gpt-ad-1481570981219-15').addService(googletag.pubads());googletag.pubads().setTargeting('SiteCategory',[',,general,nestle-canada-giving-temporary-']);googletag.pubads().setTargeting('Target_URL',['/general/nestle-canada-giving-temporary-']);googletag.pubads().setTargeting('Site_Tag',['Plant,AllSites']);googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>  <script src=//cdn.blueconic.net/annexbusinessmedia.js></script> </head><body
class="post-template-default single single-post postid-191131 single-format-standard wp-custom-logo"><header
class=masthead>
<br><div
class="container visible-sm visible-xs">
<a
href=/subscribe class="btn btn-primary btn-xs" style=margin-bottom:15px; target=_blank>Subscribe</a></div><nav
role=navigation id=navbar-wrapper><div
class=container>
<a
href=/subscribe class="btn btn-default pull-right ">Subscribe</a>
<a
href=https://www.plant.ca/ title=PLANT rel=home class=pull-left style=margin-right:20px;margin-bottom:10px;>
<img
src=https://www.plant.ca/wp-content/uploads/2017/06/plant-web-logo.png alt=PLANT>
</a>
<small><strong>Information that drives Canadian industry</strong></small></div></div><div
id=nav class="navbar navbar-main navbar-inverse"><div
class=container>
<button
type=button class="navbar-toggle btn-navbar-menu" data-toggle=collapse data-target=.navbar-responsive-collapse style=margin-top:5px;>
<span
class=icon-bar></span>
<span
class=icon-bar></span>
<span
class=icon-bar></span>
</button><div
class="navbar-collapse collapse navbar-responsive-collapse"><ul
id=menu-main-navigation class="nav navbar-nav"><li
id=menu-item-125764 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125764"><a
href=/news/ >News</a></li><li
id=menu-item-125766 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125766"><a
href=/features/ >Features</a></li><li
id=menu-item-132918 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132918"><a
href=/insights>Insights</a></li><li
id=menu-item-125765 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125765"><a
href=/technology-centre>Technology Centre</a></li><li
id=menu-item-135756 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-135756"><a
href=/events class=dropdown-toggle data-toggle=dropdown>Events <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-150345 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150345"><a
href=/events>Upcoming Events</a></li></ul></li><li
id=menu-item-141115 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141115"><a
href=/redwire><img
src=/wp-content/uploads/2014/12/redwire-nav-logo.png alt=REDWIRE></a></li><li
id=menu-item-125769 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-125769"><a
href=# class=dropdown-toggle data-toggle=dropdown>More <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-180834 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180834"><a
href=/whitepapers>Business Intelligence</a></li><li
id=menu-item-157948 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157948"><a
href=https://www.plant.ca/digital-edition/ >Digital Edition</a></li><li
id=menu-item-133035 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133035"><a
href=https://www.plant.ca/digital-edition-west/ >Plant West</a></li><li
id=menu-item-133043 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133043"><a
href=https://www.plant.ca/salary-calculator/ >Salary Calculator</a></li><li
id=menu-item-125773 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125773"><a
href=https://www.plant.ca/contacts/ >Contacts</a></li><li
id=menu-item-156537 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156537"><a
href=https://www.plant.ca/advertise/ >Advertise</a></li></ul></li></ul><ul
class="nav navbar-nav navbar-right hidden-xs"><li><form
role=search method=get id=searchform action=https://www.plant.ca/ >
<input
name=s id=s type=text class=form-control placeholder=Search></form></li></ul></div></div></div></nav></header><div
class="ad hidden-xs"><div
class=container><div
id=div-gpt-ad-1492717697146-6 class=text-center> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-6');});</script> </div></div></div><div
class="visible-xs ad"><div
class=container><div
id=div-gpt-ad-1492717697146-7 style='height:50px; width:300px;'  class="center-block text-center"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-7');});</script> </div></div></div><div
id=wallpaper-ad class="hidden-xs hidden-sm hidden-md"><div
id=wallpaperleft><div
id=div-gpt-ad-1451581644708-28 style> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1451581644708-28');});</script> </div><div
id=div-gpt-ad-1452615684922-0 style> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1452615684922-0');});</script> </div></div><div
id=wallpaperright><div
id=div-gpt-ad-1467126364434-0 style> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1467126364434-0');});</script> </div></div></div><div
class="container main-content"><div
id=wrapper><div
class=visible-print>
<img
src=https://www.plant.ca/wp-content/uploads/2017/06/plant-web-logo.png alt=PLANT></div>
<br><div
class=row><div
class=col-md-9><div
class=row><div
class=col-md-12><div
class=post-edit></div><h1 class="post-title">Nestle Canada giving temporary raises to factory, distribution workers</h1><p
class=lead>
$3 per hour, retroactive to March 16; bonus also applies to salaried employees in the factories who cannot work from home.</p><hr></div></div><div
class=row><div
class="col-md-3 hidden-xs hidden-sm"><p
class=small>
March 26, 2020
Joe Terrett</p><div
class="panel panel-default"><div
class=panel-body><h4>Topics</h4><ul
class="nav nav-list"><li>
<a
href=https://www.plant.ca/topic/general/ rel="category tag">General</a></li></ul><h4>Industries</h4><ul
class="nav nav-list"><li><a
href=https://www.plant.ca/industry/food-and-beverage/ >Food &amp; Beverage</a></li><li><a
href=https://www.plant.ca/industry/manufacturing/ >Manufacturing</a></li></ul><div
class=widget-title><h4>Tags<span
class=arrow></span></h4></div><ul
class="nav nav-list"><li><a
href=https://www.plant.ca/tag/bonus/ rel=tag>bonus</a></li><li><a
href=https://www.plant.ca/tag/covid-19/ rel=tag>COVID-19</a></li><li><a
href=https://www.plant.ca/tag/food-and-beverage-2/ rel=tag>food and beverage</a></li><li><a
href=https://www.plant.ca/tag/manufacturing-2/ rel=tag>manufacturing</a></li><li><a
href=https://www.plant.ca/tag/newstle/ rel=tag>Newstle</a></li></ul><br></div></div><div
id=left-sidebar-single><div
class=textwidget></div></div></div><div
class=col-md-9><div
class=the-content><p>TORONTO — Nestle Canada is giving a temporary raise to its employees in its factories and distribution centres across the country as deals with the COVID-19 pandemic.</p><p>The food producer says the workers will receive a temporary increase of $3 per hour, retroactive to March 16. Salaried employees in the factories who cannot work from home will also receive a bonus.</p><p>Nestle&#8217;s brands include Lean Cuisine, Boost, Nesquik, Haagen-Dazs, Kit Kat and Nespresso.</p><p>It says in the event of any temporary shutdown related to COVID-19, up to eight weeks&#8217; full pay will be provided for all hourly and salaried staff affected.</p><p>Workers in its retail operations which have been temporarily closed will also receive full pay up to eight weeks.</p><p>Nestle has 3,200 employees in approximately 18 locations across Canada.</p><p>&nbsp;</p></div><div
class=hidden-print><hr><div
class=btn-group>
<button
type=button class="btn btn-info dropdown-toggle" data-toggle=dropdown>
Share This Post <span
class=icon-share-alt></span>
</button><ul
class=dropdown-menu role=menu><li><a
href="http://twitter.com/share?text=Nestle Canada giving temporary raises to factory, distribution workers&url=" target=_blank><i
class=icon-twitter></i> Tweet</a></li><li><a
href="http://www.facebook.com/sharer.php?u=https://www.plant.ca/general/nestle-canada-giving-temporary-raises-to-factory-distribution-workers-191131/" target=_blank><i
class=icon-facebook></i> Facebook</a></li><li><a
href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.plant.ca%2Fgeneral%2Fnestle-canada-giving-temporary-raises-to-factory-distribution-workers-191131%2F&title=Nestle+Canada+giving+temporary+raises+to+factory%2C+distribution+workers&source=pubx" target=_blank><i
class=icon-linkedin></i> LinkedIn</a></li><li><a
href="https://plus.google.com/share?url=https://www.plant.ca/general/nestle-canada-giving-temporary-raises-to-factory-distribution-workers-191131/" target=_blank><i
class=icon-google-plus></i> Google+</a></li></ul></div>
<a
class="btn pull-right" href=javascript:window.print()><i
class=icon-print></i> Print this page</a><hr></div><div
class=hidden-print><h2>Related Posts</h2><div
class=yarpp-related><ul
class=media-list><li
class=media><h4>
<a
href=https://www.plant.ca/general/nestle-canada-workers-strike-toronto-chocolate-plant-167559/ rel=bookmark title="Permanent Link to Nestlé Canada workers strike at Toronto chocolate plant">Nestlé Canada workers strike at Toronto chocolate plant</a></h4></li><li
class=media><h4>
<a
href=https://www.plant.ca/general/us-strike-temporary-layoffs-for-1200-gm-oshawa-workers-186594/ rel=bookmark title="Permanent Link to US strike: Temporary layoffs for 1,200 GM Oshawa workers">US strike: Temporary layoffs for 1,200 GM Oshawa workers</a></h4></li><li
class=media><h4>
<a
href=https://www.plant.ca/general/nestle-admits-thai-seafood-suppliers-abuse-workers-promises-to-pursue-solutions-aggressively-153987/ rel=bookmark title="Permanent Link to Nestle admits Thai seafood suppliers abuse workers">Nestle admits Thai seafood suppliers abuse workers</a></h4></li><li
class=media><h4>
<a
href=https://www.plant.ca/general/foreign-workers-applications-plummet-138808/ rel=bookmark title="Permanent Link to Temporary foreign workers applications plummet">Temporary foreign workers applications plummet</a></h4></li></ul></div></div><div
class="well hidden-print">
<a
name=comments id=comments></a><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Have your say: <small><a
rel=nofollow id=cancel-comment-reply-link href="/general/nestle-canada-giving-temporary-raises-to-factory-distribution-workers-191131/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=nestle-canada-giving-temporary-raises-to-factory-distribution-workers#respond" style=display:none;>Cancel reply</a></small></h3><form
action=https://www.plant.ca/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><p
class=comment-form-comment><textarea id=comment name=comment cols=45 rows=8 aria-required=true></textarea></p><p
class=comment-form-author><label
for=author>Name</label> <span
class=required>*</span><input
id=author name=author type=text value size=30></p><p
class=comment-form-email><label
for=email>E-mail</label> <span
class=required>*</span><input
id=email name=email type=text value size=30></p><p
class=comment-form-url><label
for=url>Website</label><input
id=url name=url type=text value size=30></p><p
class=form-submit><input
name=submit type=submit id=btn-post-comment class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=191131 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=63b5766da4></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=173></p></form></div></div><hr><br><br><div
class=row><div
class="col-md-12 center-block text-center"><div
id=div-gpt-ad-1481570981219-14> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1481570981219-14');});</script> </div></div></div><div
class=row><div
class="col-md-12 center-block text-center"><div
id=div-gpt-ad-1481570981219-15> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1481570981219-15');});</script> </div></div></div></div></div><div
class=row><div
class=col-md-12><ul
class=pager><li
class=pull-left><i
class="fa fa-arrow-left"></i> <a
href=https://www.plant.ca/general/acting-ambassador-kirsten-hillman-to-be-permanent-envoy-to-us-191126/ >Acting ambassador Kirsten Hillman to be permanent envoy to US</a></li><li
class=pull-right><a
href=https://www.plant.ca/general/ford-pushes-for-factory-restart-unions-not-so-sure-191135/ >Ford pushes for factory restart, unions not so sure</a> <i
class="fa fa-arrow-right"></i></li></ul></div></div></div><div
class=col-md-3>
<br><br><aside
id=widgets><div
id=text-2 class="widget-wrapper widget_text"><div
class=textwidget><div
class="center-block text-center" style="margin-left: -15px;"><div
id=div-gpt-ad-1492717697146-0> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-0');});</script> </div>
<br><div
id=div-gpt-ad-1492717697146-1> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-1');});</script> </div>
<br><div
id=div-gpt-ad-1492717697146-2> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-2');});</script> </div>
<br><div
id=div-gpt-ad-1492717697146-3> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-3');});</script> </div></div><hr></div></div><div
id=gform_widget-3 class="widget-wrapper gform_widget"><script src=https://www.plant.ca/wp-content/cache/minify/0f4fa.js></script> <script>var gf_global={"gf_currency_config":{"name":"Canadian Dollar","symbol_left":"$","symbol_right":"CAD","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.plant.ca\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.plant.ca\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};</script> <script src=https://www.plant.ca/wp-content/cache/minify/24d96.js></script> <div
class='gf_browser_unknown gform_wrapper' id=gform_wrapper_5 ><div
id=gf_5 class=gform_anchor tabindex=-1></div><form
method=post enctype=multipart/form-data target=gform_ajax_frame_5 id=gform_5  action='/general/nestle-canada-giving-temporary-raises-to-factory-distribution-workers-191131/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=nestle-canada-giving-temporary-raises-to-factory-distribution-workers#gf_5'><div
class=gform_body><ul
id=gform_fields_5 class='gform_fields top_label form_sublabel_below description_below'><li
id=field_5_4  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><h4>Special Report</h4>
<img
src=https://www.plant.ca/wp-content/uploads/2019/12/Adv-Mfg-Report.jpg alt="Advanced Manufacturing 2020">
<br>
<strong>FREE!</strong> Learn how
Canadian Manufacturers  are responding to Industry 4.0</li><li
id=field_5_5  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label
class=gfield_label for=input_5_5 >First Name<span
class=gfield_required>*</span></label><div
class='ginput_container ginput_container_text'><input
name=input_5 id=input_5_5 type=text value class=large   tabindex=1  aria-required=true aria-invalid=false></div></li><li
id=field_5_6  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label
class=gfield_label for=input_5_6 >Last Name<span
class=gfield_required>*</span></label><div
class='ginput_container ginput_container_text'><input
name=input_6 id=input_5_6 type=text value class=large   tabindex=2  aria-required=true aria-invalid=false></div></li><li
id=field_5_2  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label
class=gfield_label for=input_5_2 >Email<span
class=gfield_required>*</span></label><div
class='ginput_container ginput_container_email'>
<input
name=input_2 id=input_5_2 type=email value class=large tabindex=3   aria-required=true aria-invalid=false></div></li><li
id=field_5_3  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><small>Sponsored by</small><br><div
class=row><div
class=col-md-6>
<img
src=https://www.plant.ca/wp-content/uploads/2019/12/bdo-logo.png style=width:140px;></div><div
class="col-md-6 text-right"></div></div></li><li
id=field_5_7  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label
class=gfield_label for=input_5_7 >Email</label><div
class=ginput_container><input
name=input_7 id=input_5_7 type=text value autocomplete=off></div><div
class=gfield_description id=gfield_description__7>This field is for validation purposes and should be left unchanged.</div></li></ul></div><div
class='gform_footer top_label'> <input
type=submit id=gform_submit_button_5 class='gform_button button' value=Submit tabindex=4 onclick='if(window["gf_submitting_5"]){return false;}  if( !jQuery("#gform_5")[0].checkValidity || jQuery("#gform_5")[0].checkValidity()){window["gf_submitting_5"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} if( !jQuery("#gform_5")[0].checkValidity || jQuery("#gform_5")[0].checkValidity()){window["gf_submitting_5"]=true;}  jQuery("#gform_5").trigger("submit",[true]); }'> <input
type=hidden name=gform_ajax value='form_id=5&amp;title=&amp;description=&amp;tabindex=1'>
<input
type=hidden class=gform_hidden name=is_submit_5 value=1>
<input
type=hidden class=gform_hidden name=gform_submit value=5>
<input
type=hidden class=gform_hidden name=gform_unique_id value>
<input
type=hidden class=gform_hidden name=state_5 value='WyJbXSIsIjJkMTdjOGYwNTQ0ODc1MzEwN2U1NjRlYWYzZjhmYzY3Il0='>
<input
type=hidden class=gform_hidden name=gform_target_page_number_5 id=gform_target_page_number_5 value=0>
<input
type=hidden class=gform_hidden name=gform_source_page_number_5 id=gform_source_page_number_5 value=1>
<input
type=hidden name=gform_field_values value></div></form></div>
<iframe
style=display:none;width:0px;height:0px; src=about:blank name=gform_ajax_frame_5 id=gform_ajax_frame_5 title='Ajax Frame'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe> <script>jQuery(document).ready(function($){gformInitSpinner(5,'https://www.plant.ca/wp-content/plugins/gravityforms/images/spinner.gif');jQuery('#gform_ajax_frame_5').on('load',function(){var contents=jQuery(this).contents().find('*').html();var is_postback=contents.indexOf('GF_AJAX_POSTBACK')>=0;if(!is_postback){return;}var form_content=jQuery(this).contents().find('#gform_wrapper_5');var is_confirmation=jQuery(this).contents().find('#gform_confirmation_wrapper_5').length>0;var is_redirect=contents.indexOf('gformRedirect(){')>=0;var is_form=form_content.length>0&&!is_redirect&&!is_confirmation;var mt=parseInt(jQuery('html').css('margin-top'),10)+parseInt(jQuery('body').css('margin-top'),10)+100;if(is_form){jQuery('#gform_wrapper_5').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_5').addClass('gform_validation_error');}else{jQuery('#gform_wrapper_5').removeClass('gform_validation_error');}setTimeout(function(){jQuery(document).scrollTop(jQuery('#gform_wrapper_5').offset().top-mt);},50);if(window['gformInitDatepicker']){gformInitDatepicker();}if(window['gformInitPriceFields']){gformInitPriceFields();}var current_page=jQuery('#gform_source_page_number_5').val();gformInitSpinner(5,'https://www.plant.ca/wp-content/plugins/gravityforms/images/spinner.gif');jQuery(document).trigger('gform_page_loaded',[5,current_page]);window['gf_submitting_5']=false;}else if(!is_redirect){var confirmation_content=jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content=contents;}setTimeout(function(){jQuery('#gform_wrapper_5').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_5').offset().top-mt);jQuery(document).trigger('gform_confirmation_loaded',[5]);window['gf_submitting_5']=false;},50);}else{jQuery('#gform_5').append(contents);if(window['gformRedirect']){gformRedirect();}}jQuery(document).trigger('gform_post_render',[5,current_page]);});});</script><script>jQuery(document).bind('gform_post_render',function(event,formId,currentPage){if(formId==5){}});jQuery(document).bind('gform_post_conditional_logic',function(event,formId,fields,isInit){});</script><script>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render',[5,1])});</script></div><div
id=text-34 class="widget-wrapper widget_text"><div
class=textwidget><br><br><div
class="panel panel-default"><div
class=panel-body><h5>Salary Calculator</h5>
<a
href=/salary-calculator><img
src=https://www.plant.ca/wp-content/uploads/2019/09/PLT_2019_GaugeYourWage-web.jpg alt="EMC-PLANT Salary Survey Report" class=img-responsive></a>
<br>
<small>Sponsored by</small><br>
<img
src=https://www.plant.ca/wp-content/uploads/2018/08/EMC_2018.png alt="Excellence in Manufacturing Consortium" style=height:60px;></div></div></div></div></aside></div></div></div></div></div></div><footer
id=footer class="clearfix "><div
class="container footertop"><div
id=footer-wrapper><div
class=row><div
class=col-md-2><div
id=footer1><h3>Services</h3><div
class=menu-services-container><ul
id=menu-services class=menu><li
id=menu-item-166867 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166867"><a
target=_blank href="https://annex.dragonforms.com/loading.do?omedasite=PLT_new">Subscribe to Print</a></li><li
id=menu-item-166868 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166868"><a
target=_blank href="https://annex.dragonforms.com/loading.do?omedasite=PLT_prefsnew">E-Newsletter</a></li><li
id=menu-item-156539 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156539"><a
href=https://www.plant.ca/advertise/ >Advertise</a></li><li
id=menu-item-133021 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133021"><a
href=https://www.plant.ca/content-marketing/ >Content Marketing</a></li><li
id=menu-item-126204 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126204"><a
href=https://www.plant.ca/contacts/ >Contacts</a></li></ul></div></div><div
id=footer1><div
class=textwidget><hr><p><img
src=https://www.plant.ca/wp-content/uploads/2017/06/plant-2017.png alt=PLANT></p></div></div></div><div
class=col-md-6><div
class=row><div
id=footer2><h3> Magazine</h3><div
class=col-md-6><a
href=https://www.plant.ca/digital-archive/plant-january-february-2020/ >
<img
src=https://www.plant.ca/wp-content/uploads/2020/02/20190921_2207_001-ml-300x441.jpg width=300 height=441 class alt>
</a><a
href=/digital-edition class="btn btn-primary btn-block">View Digital Edition</a>
<a
href=/digital-archives class="btn btn-sm btn-default btn-block">Browse Print Archives</a></div></div><div
id=footer2><div
class=col-md-6><a
href=https://www.plant.ca/digital-archive/autoplant-october-november-2018/ >
<img
src=https://www.plant.ca/wp-content/uploads/2018/10/AutoPlant-OctNov2018_cover-DE-ml-300x441.jpg width=300 height=441 class alt>
</a><a
href=https://www.plant.ca/digital-archive/autoplant-october-november-2018/ class="btn btn-primary btn-block">View Digital Edition</a>
<a
href=/digital-archives class="btn btn-sm btn-default btn-block">Browse Print Archives</a></div></div></div></div><div
class=col-md-4><div
id=text-37><h3> Tweets</h3><div
class=textwidget><div
id=ctf class="ctf ctf-type-usertimeline twitter-footer ctf-styles" style="width: 100%;" data-ctfshortcode="{&quot;showheader&quot;: &quot;false&quot;, &quot;include&quot;: &quot;author,date,text&quot;, &quot;num&quot;: &quot;5&quot;, &quot;class&quot;: &quot;twitter-footer&quot;}" data-ctfneeded=0><div
class=ctf-tweets><div
class="ctf-item ctf-author-plant_magazine ctf-new ctf-hide-avatar" id=1242806002384359425 style><div
class=ctf-author-box><div
class=ctf-author-box-link style><a
href=https://twitter.com/PLANT_Magazine target=_blank class=ctf-author-name style>PLANT News</a><a
href=https://twitter.com/PLANT_Magazine class=ctf-author-screenname target=_blank style>@PLANT_Magazine</a><span
class=ctf-screename-sep>&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/PLANT_Magazine/status/1242806002384359425 class=ctf-tweet-date target=_blank style>25 Mar</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style>China lifting last controls in province at outbreak's centre . Residents of Wuhan where the coronavirus emerged are allowed out of the city but cannot leave Hubei until April 8. http://www.plant.ca/fNke5#mfg #manufacturing</div><div
class=ctf-tweet-actions></div></div><div
class="ctf-item ctf-author-plant_magazine ctf-new ctf-hide-avatar" id=1242802190177140738 style><div
class=ctf-author-box><div
class=ctf-author-box-link style><a
href=https://twitter.com/PLANT_Magazine target=_blank class=ctf-author-name style>PLANT News</a><a
href=https://twitter.com/PLANT_Magazine class=ctf-author-screenname target=_blank style>@PLANT_Magazine</a><span
class=ctf-screename-sep>&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/PLANT_Magazine/status/1242802190177140738 class=ctf-tweet-date target=_blank style>25 Mar</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style>COVID-19 sapping the confidence of small business. CFIB Business Barometer tumbles 29 points to historic low in March. http://www.plant.ca/DqmNn #mfg #manufacturing</div><div
class=ctf-tweet-actions></div></div><div
class="ctf-item ctf-author-plant_magazine ctf-new ctf-hide-avatar" id=1242798726470664198 style><div
class=ctf-author-box><div
class=ctf-author-box-link style><a
href=https://twitter.com/PLANT_Magazine target=_blank class=ctf-author-name style>PLANT News</a><a
href=https://twitter.com/PLANT_Magazine class=ctf-author-screenname target=_blank style>@PLANT_Magazine</a><span
class=ctf-screename-sep>&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/PLANT_Magazine/status/1242798726470664198 class=ctf-tweet-date target=_blank style>25 Mar</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style>COVID-19 testing backlog linked to shortage of chemicals. Global demand has outpaced the supply of reagents, Canadian health authorities and labs are seeking alternative supply chains. http://www.plant.ca/ryDOV #mfg #manufacturing</div><div
class=ctf-tweet-actions></div></div><div
class="ctf-item ctf-author-plant_magazine ctf-new ctf-hide-avatar" id=1242796140665454593 style><div
class=ctf-author-box><div
class=ctf-author-box-link style><a
href=https://twitter.com/PLANT_Magazine target=_blank class=ctf-author-name style>PLANT News</a><a
href=https://twitter.com/PLANT_Magazine class=ctf-author-screenname target=_blank style>@PLANT_Magazine</a><span
class=ctf-screename-sep>&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/PLANT_Magazine/status/1242796140665454593 class=ctf-tweet-date target=_blank style>25 Mar</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style>Suncor cuts $1.5B from budget to cope with low oil prices, virus impact. Cuts follow billions in spending reductions by other major oil sands players. http://www.plant.ca/QU8MI #mfg #manufacturing</div><div
class=ctf-tweet-actions></div></div><div
class="ctf-item ctf-author-plant_magazine ctf-new ctf-hide-avatar" id=1242468746377211904 style><div
class=ctf-author-box><div
class=ctf-author-box-link style><a
href=https://twitter.com/PLANT_Magazine target=_blank class=ctf-author-name style>PLANT News</a><a
href=https://twitter.com/PLANT_Magazine class=ctf-author-screenname target=_blank style>@PLANT_Magazine</a><span
class=ctf-screename-sep>&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/PLANT_Magazine/status/1242468746377211904 class=ctf-tweet-date target=_blank style>24 Mar</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style>Trump intends to reopen country in weeks, not months . Contrary to experts that warn the highly infectious disease is certain to spread. http://www.plant.ca/Dgzi9 #mfg #manufacturing</div><div
class=ctf-tweet-actions></div></div></div></div></div></div></div></div><div
class=row><div
class="col-md-12 text-center"><div
class=text-left><span
class="label label-default">Manufacturing Network</span></div><div
class="panel panel-default"><div
class=panel-body>
<a
href=https://www.canadianmanufacturing.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianmanufacturing.png alt="Canadian Manufacturing"></a>
<a
href=https://www.canadianpackaging.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianpackaging.png alt="Canadian Packaging"></a>
<a
href=https://www.canplastics.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianplastics.png alt="Canadian Plastics"></a>
<a
href=https://www.cleantechnology.ca target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cleantechcanada.png alt="Cleantech Canada"></a>
<a
href=https://www.design-engineering.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/designengineering.png alt="Design Engineering"></a>
<a
href=https://www.ept.ca target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/ept-logo.png alt=EPT></a>
<a
href=https://www.frasers.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/frasers.png alt=FRASERS></a>
<br><br>
<a
href=https://www.ippt.ca target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/IPPT.png alt="IPPT Magazine"></a>
<a
href=https://www.automationmag.com/ target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2016/01/MALogo.jpg alt="Manufacturing Automation"></a>
<a
href=https://www.mromagazine.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/mro.png alt=MRO></a>
<a
href=https://www.plant.ca target=_blank class=network-logo><img
src=https://www.plant.ca/wp-content/uploads/2017/06/plant-smaller.png alt=Plant></a>
<a
href=https://www.processwest.ca target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/process-west.png alt="Process West"></a>
<a
href=https://www.pulpandpapercanada.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/ppc-logo.png alt="Pulp and Paper Canada"></a></div></div></div></div><hr><div
class=row><div
class=col-lg-4><nav
role=navigation><ul
id=menu-bottom-menu class=footer-menu><li
id=menu-item-126207 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126207"><a
href=https://www.plant.ca/sitemap/ >Sitemap</a></li><li
id=menu-item-126208 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126208"><a
href=https://www.plant.ca/copyright-notice/ >Copyright Notice</a></li><li
id=menu-item-126209 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126209"><a
href=https://www.plant.ca/policy/ >Privacy Policy</a></li></ul></nav></div><div
class="col-lg-4 scroll-top">
<a
href=#scroll-top title="scroll to top"><i
class=icon-chevron-up></i></a></div><div
class=col-lg-4>
<span
class=pull-right>
&copy; Copyright 2020 <a
href=https://www.annexweb.com/ title="Annex Business Media" rel=home>Annex Business Media</a>
</span></div></div></div><div
class="visible-xs ad"><div
class=container>
<br><div
id=div-gpt-ad-1492717697146-8 style='height:50px; width:300px;'  class="center-block text-center"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-8');});</script> </div>
<br></div></div><div
id=div-gpt-ad-1492717697146-9> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-9');});</script> </div><div
id=div-gpt-ad-1492717697146-10 style='height:2px; width:2px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-10');});</script> </div><div
id=div-gpt-ad-1492717697146-11> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-11');});</script> </div></div></footer><style>.iwmp-single, .iwmp-gallery
img{cursor:pointer;cursor:-webkit-zoom-in;cursor:-moz-zoom-in;cursor:zoom-in}.mfp-content:hover{cursor:-moz-zoom-out;cursor:-webkit-zoom-out;cursor:zoom-out}</style> <script>(function(){document.addEventListener('DOMContentLoaded',function(){let wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_widgets){for(let i=0;i<wpp_widgets.length;i++){let wpp_widget=wpp_widgets[i];WordPressPopularPosts.theme(wpp_widget);}}});})();</script> <link
rel=stylesheet id=yarppRelatedCss-css  href='https://www.plant.ca/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.13' type=text/css media=all> <script src=https://www.plant.ca/wp-content/cache/minify/77e9b.js></script> <script>var ctf={"ajax_url":"https:\/\/www.plant.ca\/wp-admin\/admin-ajax.php"};</script> <script src=https://www.plant.ca/wp-content/cache/minify/a3e94.js></script> <div
id=mobilewallad class="visible-sm visible-xs"><div
id=closerB style class=closer>
<a
href=# onclick=toggleDisplay();><img
src=/wp-content/uploads/close.png alt=close width=25 height=25></a></div><div
id=div-gpt-ad-1508955939021-0> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1508955939021-0');});</script> </div></div> <script>jQuery(window).load(function(){if(document.getElementById('div-gpt-ad-1508955939021-0').style.display=='none'){document.getElementById('closerB').style.display='none';}
else if(document.getElementById('div-gpt-ad-1508955939021-0').style.display!='none'){document.getElementById('closerB').style.display='block';}});jQuery('html').click(function(){document.getElementById('closerB').style.display='none';document.getElementById('div-gpt-ad-1508955939021-0').style.display='none';});</script> <div
id=closer2 style class>
<a
href=# onclick=toggleDisplay();></a></div><div
id=div-gpt-ad-1551070778855-0 style="display: none;"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1551070778855-0');});</script> </div> <script>jQuery(window).load(function(){if(document.getElementById('div-gpt-ad-1551070778855-0').style.display=='none'){document.getElementById('closer2').style.display='none';}
else if(document.getElementById('div-gpt-ad-1551070778855-0').style.display!='none'){document.getElementById('closer2').style.display='block';}});jQuery('html').click(function(){document.getElementById('closer2').style.display='none';document.getElementById('div-gpt-ad-1551070778855-0').style.display='none';});</script> <div
id=cookienotice class=navbar-fixed-bottom role=alert style="padding:15px 0; background:#303030;color:#efefef;border-color:#3b3b3b;font-size:14px;"><div
class=container>
<button
class="btn pull-right cookieclose" style="color:#000;background: #fff;font-weight: bold;">I agree</button>
We are using cookies to give you the best experience on our website. <br>
By continuing to use the site, you agree to the use of cookies. To find out more, read our <a
href=https://www.annexweb.com/privacy style="color:#fff;text-decoration: underline;" target=_blank>privacy policy</a>.</div></div> <script>jQuery(".cookieclose").click(function(){var now=new Date();now.setTime(now.getTime()+1*31557600*1000);document.cookie="gdpr=1; expires="+now.toUTCString()+"; path=/";jQuery("#cookienotice").hide();});</script> <script src=https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js></script> <link
rel=stylesheet type=text/css href=https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css><link
rel=stylesheet type=text/css href=https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css> <script>jQuery(window).load(function(){jQuery('.twitter-footer .ctf-tweets').slick({infinite:true,slidesToShow:1,slidesToScroll:1,autoplay:true,arrows:false,dots:true,fade:true,autoplaySpeed:3000});});</script> <script async src=https://tag.simpli.fi/sifitag/9392b880-53a7-0135-c1bd-06a9ed4ca31b></script> <script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts','AyMJvs7wyRU9RhEIg1cU2g');</script> <link
rel=stylesheet href=https://olytics.omeda.com/olytics/css/v3/p/olytics.css> <script>window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"04cb554ea6224a7d84132ef82481875a"});</script> <script>olytics.fire({behaviorId:'9564E8017245A7I',category:'General,',tag:'bonus,COVID-19,food and beverage,manufacturing,Newstle,',topic:',,'});</script> </body></html>